1. 首页
  2. 股票

股票软件里哪种指标公式比较有用(股票分析经典指标公式)

一、股票软件里哪种指标公式比较有用

股票分析经典指标公式

最有用也是最基础的是K线 均线和成交量。

所有的指标和公式都是基于K线的四个价位和不同周期移动平均线的值和成交量计算出来的,在行情出现时,大部分指标都是正确的,盘整都会被骗。

股市操作最重要的是要分清大盘方向,移动平均线会给你明确的方向,比如看中长期方向,我是看50日均线, 大盘价格在50日线上且均线向上则为多头,大盘价格在50日均且线以下为中长期空头,50日线走平量也少为盘整。

比如现在大盘在50日均线下方,均线也是向下压的,K线型态也是高不过前波高点,低破前低的空头浪走势,成交量也是一波比一波低,空方得意得很嘛多方没有搞头,但是未破2132。

63都可定义为中线盘底,上周五的那根量涨红K只暂视作破低后反弹力的开始,今天能放量收高是最好的,我抢不来反弹的。

空头中操作原则是逢高做空。

指标要搭配均线方向,K线型态,浪型效果才会好,每个指标都有优缺点,精通一两个指标就行了!它能帮助你在正确的方向上找到适的切入点,不要追求精确的指标,能让你赚钱的是趋势和方向! 大半夜的打字不容易啊

二、有好的股票指标公式介绍吗

股票分析经典指标公式

如果你是新手经验不足,建议你到下面网站去学习,相信你获得的知识要比去什么群好得多,只要你能从中获得10%的知识,你就是高手了。

股市扫盲
http://www.8nn8.com/zt/gssm/
股市入门基础知识
http://www.left-in.com/stock_study_1.htm
入市技巧攻略
http://finance.sina.com.cn/stock/blank/xgmgl.shtml
型态分析 http://www.asharing.cn/post/73.html
K线线势型态分析 http://www.asharing.cn/post/72.html
K线图的具体分析 http://www.asharing.cn/post/71.html
技术分析的操作原则http://www.asharing.cn/post/70.html
黄金分割率理论http://www.asharing.cn/post/69.html
相反理论http://www.asharing.cn/post/68.html
随机漫步理论http://www.asharing.cn/post/67.html
证券市场分析论http://www.asharing.cn/post/65.html
信心理论http://www.asharing.cn/post/64.html
股票价值理论http://www.asharing.cn/post/63.html
发展阶段与成长周期理论http://www.asharing.cn/post/62.html
波浪理论http://www.asharing.cn/post/61.html
道氏股价波动理论http://www.asharing.cn/post/60.html
个股分析http://www.asharing.cn/post/59.html
财务报表分析http://www.asharing.cn/post/58.html
入市时机分析http://www.asharing.cn/post/57.html
行情变动的主要因素http://www.asharing.cn/post/56.html
人气指标(AR)http://www.asharing.cn/post/54.html
均价线(AVL)http://www.asharing.cn/post/53.html
多空指数(BBI)http://www.asharing.cn/post/52.html
乖离率(BIAS)http://www.asharing.cn/post/51.html
布林线(BOLL)http://www.asharing.cn/post/50.html
意愿指标(BR)http://www.asharing.cn/post/49.html
顺势指标(CCI)http://www.asharing.cn/post/48.html
CR指标(CR)http://www.asharing.cn/post/47.html
动向指数(DMI)http://www.asharing.cn/post/46.html
指数平均数(EXPMA)http://www.asharing.cn/post/45.html
换手率线(HSL)http://www.asharing.cn/post/44.html
随机指数(KDJ)http://www.asharing.cn/post/43.html
K线图(K)http://www.asharing.cn/post/42.html
移动平均线(MA)http://www.asharing.cn/post/41.html
指数平滑移动平均线(MACD)http://www.asharing.cn/post/40.html
动量指标(MTM)http://www.asharing.cn/post/39.html
成交量柱体及其均线(MV)http://www.asharing.cn/post/38.html
威廉变异离散量(WVAD)http://www.asharing.cn/post/37.html
能量潮(OBV)http://www.asharing.cn/post/36.html
震荡量指标(OSC)http://www.asharing.cn/post/35.html
心理线(PSY)http://www.asharing.cn/post/34.html
变动率指标(ROC)http://www.asharing.cn/post/33.html
威廉指数(WMS)http://www.asharing.cn/post/32.html

三、求通达信指标公式大全

股票分析经典指标公式

91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式 w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);
93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;
94,5日,10日,30日贴近公式,越贴越好 m1:=ma(close,5); m2:=ma(close,10); m3:=ma(close,20); m4:=ma(close,30);
y1:=max(max(max(m1,m2),m3),m4); x1:=min(min(min(m1,m2),m3),m4); 黏合:y1/x1n越小越黏合(n,1.01—–1.05)
95,(1)换手率均线DMA(c ,v/CAPITAL ); (2)20天以来的任意天期 (n),换手率均线正负波动值<=p%; AA:=DMA(c ,v/CAPITAL );
ab:=(aa-ref(aa,1))/ref(aa,1)*100

=n;
96, 30天线拐头向上出现提示 ma(c,30)>ref(ma(c,30),1);
97,今天的换手率大于前天的一倍以上 w1:=v*100/capital; w1>ref(w1,2)*2;
98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5); w2:abc(c-w1)/w1<0.01;
xg:count(w1>ref(w1,1),5)=5 and w2;
99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));
100,平台整理的公式,整理时间和整理幅度可调 COUNT(CLOSE,0)>N AND
(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100); N整理时间,N1整理幅度
101,选出当日收盘价突破10日均线5%的个股 cross(c,ma(c,10)*1.05);
102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))<0.005 and c>ma(c,10);
103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天 就是买点
w1:=ref(c,2)/ref(c,3)>1.1; w2:=ref(v,1)/ref(v,2)>2; xg:w1 and w2;
104,放量2倍突破300日线的选股指标 cross(c,ma(c,300)) and v>ref(v,1)*2;
105,3日均线上穿10日均线,KDJ有效金叉
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D;
w1:=cross(ma(c,3),ma(c,10)); xg:w1 and cross(k,d);
106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);
107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01; xg:count(w1,5)>=3;
108,K线收十字星abs(c-o)/o<0.01;
109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) – EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA); w1:cross(DIFF,dea); xg:count(w1,8)>=2;
110,昨天升降幅在-n%—-n%之间
w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100111,于20日均线相差2个百分点的 w1:abs(c-ma(c,20)/ma(c,20)*100<2; N日均线相差M个百分点的公式. w1:abs(c-ma(c,n)/ma(c,n)*100112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);
113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;
114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);
115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) – EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA);
拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;
117,涨停过300日线的选股公式
c/ref(c,1)>1.09 and cross(c,ma(c,300));
118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上 w1:=llv(ma(v,10),5); xg:v>w1*3.5;
119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式 w1:=abs(c-ma(c,5))/ma(c,5)<0.02; xg:count(w1,n)=n;
120,跳空高开后,三天内没有回补缺口 ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);
121,日涨幅小于3%C>0 AND C/REF(C,1) >1.03;
122, 股价创30个交易日的新高H>ref(H,30);
123,连续n天收阳线UP:=CLOSE>OPEN; COUNT(UP,N)=N;
124, {5日内第二大量} zdl:=hhv(v,5); v0:=IF(v>=zdl,0,v);
v1:=IF(ref(v,1)>=zdl,0,ref(v,1)); v2:=IF(ref(v,2)>=zdl,0,ref(v,2)); v3:=IF(ref(v,3)>=zdl,0,ref(v,3)); v4:=IF(ref(v,4)>=zdl,0,ref(v,4));
第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列.
这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.
125,{5日均线倾角大于60度}
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
126,1、股价可以处于阶段性任意位臵,均线需多头排列.
2、10日均线上升角度30—45度,5日均线走平或者上升15度以内,也可以略微下降,但是不能上升角度过大。

3、5日均线和10日均线有相交的大趋势,但是此时K线实体夹在两线之间。

4、次日5天线数值不能降的太多最好是升。

TJ1:=MA(C,5);TJ2:=MA(C,10);TJ3:=MA(C,21);TJ4:=MA(C,34);TJ5:=MA(C,55); AS:=TJ1>TJ2 AND TJ2>TJ3 AND TJ3>TJ4 AND TJ4>TJ5;
AS1:=ATAN((TJ1/REF(TJ1,1)-1)*100)*57.3; AS2:=ATAN((TJ2/REF(TJ2,1)-1)*100)*57.3; AS3:=BETWEEN(AS2,30,45); AS4:=BETWEEN(AS1,0,15);
AS5:=BETWEEN(C,TJ1,TJ2) AND BETWEEN(O,TJ1,TJ2); AS AND AS3 AND AS4 AND AS5;
127, 60日均线角度在0度和15度之内: TJ1:=MA(C,60);
AS1:=ATAN((TJ1/REF(TJ1,1)-1)*100)*57.3; AS4:=BETWEEN(AS1,0,15);
128、(1)光头阳线 并且当天振幅小于3的选股公式 XG:C=H AND C>REF(C,1);
(2)光头光脚并且涨幅小于5的阳线选股公式
O=l and C=H and (c/ref(c,1)-1)*100>0 and (c/ref(c,1)-1)*100<5; (3)收盘带有下影线的光头阳线和阴线 O=H AND L/C<1.02
(4)在主图画个线收盘大于5%涨幅的光头阳线往右画线 AA:=C/REF(C,1)>1.05 AND C=H; DRAWLINE(AA,C,REF(AA,1),REF(C,1),1);
(5)大单连红5天K线出现两个收上影线光脚阳线 a:=last(“ddx.ddx”>0)=5; b:=last(o=l and co)=2; a and b and VOL>0;
(6)大单连红5天K线出现两个光头光脚阳线的选股指标 a:=last(“ddx.ddx”>0)=5; b:=last(l=o and c=h and c>o)=2; a and b and v>0; (7)大阴光头指标选股
大阴光头:O=H AND (O-C)>(C-L) AND (REF(O,1)-REF(C,1))/REF(C,1)*100>5;

原创文章,作者:爱视财经,如若转载,请注明出处:https://www.ishizhuan.com/archives/67021.html